Welcome toVigges Developer Community-Open, Learning,Share
Welcome To Ask or Share your Answers For Others

Categories

0 votes
669 views
in Technique[技术] by (71.8m points)

为什么下载了css-loader和style-loader之后还说我没有合适的loader去加载?

webpack小白一个,我看了视频后跟着敲的
输入了npm i css-loader style-loader -D命令去下载两个loader
然后package.json文件配置里都有了
image.png
但是打包的时候却说我没有相应的loader去加载
image.png
js文件是这样的
image.png
css文件是这样的
image.png

请问是我的webpack版本太高了吗,我看有的帖子说版本太高会不兼容


与恶龙缠斗过久,自身亦成为恶龙;凝视深渊过久,深渊将回以凝视…
Welcome To Ask or Share your Answers For Others

1 Answer

0 votes
by (71.8m points)
等待大神解答

与恶龙缠斗过久,自身亦成为恶龙;凝视深渊过久,深渊将回以凝视…
Welcome to Vigges Developer Community for programmer and developer-Open, Learning and Share

2.1m questions

547k answers

4 comments

35.3k users

...